I've been noticing that modern frameworks tend to have this kind of code style:
expect(6 - 4).toBe(2)
this can be rephrased as:
Yet the former is much more readable.
I would like to read more about this "style" of coding, but I have no idea what to search for. Does this convention have a name?