In building my classes, I have noticed that I have not been very consistent about naming my boolean returns. In Qt; I notice that many of their classes use the
is prefix, but checking their coding style and conventions, there is no explicit mention that I have seen thus far.
Does the Qt project use a standard or metric for determining when to affix this
is prefix to boolean returns (If so, what is it?)? Or do they play it by ear and just leave it to the developer's discretion?