Is it poor practice to not use spaces between parameters in a scripting language (or any for that matter)?
def does_a_thing(x, y): ... does_a_thing(5, 9)
def does_b_thing(x,y): ... does_b_thing(1,2)
I have seen it done both ways and personally prefer using spaces as it shows more readable.
Are there situations where either style should be preferred?