Is the M (model) in MVVM equal to business logic + data? Or is it just supposed to be data/state for the view?
Background: In a project we use "model" as a name for an object that holds presentation data. I expect that to be wrong. In my opinion a class/structure that just holds presentation data or state should called e.g. "SomeData" or "SomeState" instead of "SomeModel".