I'm developing an application with Python. I want to have a Boolean variable that represent whether something is buy
or sell
but I'm not sure how I should name it. Here are my current ideas:
- isBuy
- isSell
- buy_sell
- sell_buy
- buy1_sell0
actually I like the last one the most although it's somehow the ugliest because it tells you all you need to know about it with certainty. However I thought I'd ask some more experienced people to see what is the actual python convention for such situations.