One problem with both is the number of arguments. Any more than 3 should make you think hard about refactoring. Humans aren't good at remembering what each position is for when there are this many of them. But, if you're going to do this anyway...
blah_bleh_blih_bloh = something(arg_a, arg_b, arg_c, arg_d, arg_e);
is bad because it's forcing you to use short non-descriptive names for the parameters.
blah_bleh_blih_bloh =
something(
arg_a, arg_b,
arg_c, arg_d,
arg_e);
is bad because it's jumbled and would need reworking if things were renamed. Always make renaming easy. It's the most frequently used refactoring1.
blah_bleh_blih_bloh = something(
arg_a,
arg_b,
arg_c,
arg_d,
arg_e
);
Done this way names can be long and everything can be renamed without disturbing other lines. That's something users of source control diff tools will appreciate. The indentation reflects the structure so it's easy on the eyes.
Some may complain about the number of lines it takes up but fluffy code wins over compacted code. Sparse over dense is how the agile manifesto put it.
But try to design something better that doesn't need 5 parameters in the first place.